Kia Forte Turbo Forum banner
1 - 20 of 36 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter · #1 ·
I hate the horn honk confirmation when locking the car so I turned that off and instead there was a much less annoying confirmation beep instead. So my car has stopped doing that, it does lock and mirrors fold but no confirmation beep, I'm wondering if the alarm is even arming? Anyone else experience this before or know what the issue is?
 

·
Registered
Joined
·
524 Posts
Per the manual if it fails to lock/arm then the hazards will not flash.

The confirmation chime is just if you press lock twice within 4 seconds.
 

·
Registered
Joined
·
1,697 Posts
I hate the horn honk confirmation when locking the car so I turned that off and instead there was a much less annoying confirmation beep instead. So my car has stopped doing that, it does lock and mirrors fold but no confirmation beep, I'm wondering if the alarm is even arming? Anyone else experience this before or know what the issue is?
something is not closed: roof, door, hood, and/or trunk.
Beep will always be there. 1st press honk or 2nd press honk - options you can change.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #4 · (Edited)
Per the manual if it fails to lock/arm then the hazards will not flash.

The confirmation chime is just if you press lock twice within 4 seconds.
something is not closed: roof, door, hood, and/or trunk.
Beep will always be there. 1st press honk or 2nd press honk - options you can change.
OK, so I do get the lights flashing, mirrors folding but no beep... again, I disabled horn first thing, super annoying, but then it had a nice little beep instead and I'm not getting that... super weird... Unlocking it DOES have the beep-beep chime.
 

·
Registered
Joined
·
524 Posts
That buzzer is something that can be disabled by the tech software in case you happened to mention that to a dealer at some point. It lives in the driver's wheel well area. If curious enough could take the wheel guard off and see if it came lose or something.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #6 ·
That buzzer is something that can be disabled by the tech software in case you happened to mention that to a dealer at some point. It lives in the driver's wheel well area. If curious enough could take the wheel guard off and see if it came lose or something.
Whats weird is I get the unlock double deep, so why wouldn't I get the locking single beep? So weird, I'll try enabling and disabling the Horn honk option and see if that helps.
 

·
Registered
Joined
·
11 Posts
The horn honk would be a lot less annoying if the horn wasn't so puny. Have you upgraded the radio, lights or any other electronics?
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #8 · (Edited)
The horn honk would be a lot less annoying if the horn wasn't so puny. Have you upgraded the radio, lights or any other electronics?
Ugh, any HONK at all just for an alarm confirmation should be 100% illegal, period, it is a menace to society! I can't even tell you what it even sounds like on ours as that's the very first thing I did with my salesman walkthrough was disable it, lol... I mean, back in the day I learned that pressing unlock first then lock armed/locked my old Talon silently and I've never looked back. But what gets me is I had Audi's before this and they had the nice little beep, which Shruyer brought with him (along with the same angle folding mirrors of the S7 and such) and I liked that level of respectful confirmation, so why would I hear the chirp-chirp unlocking but not the single chirp to lock? I did upgrade to LED headlights a while back but that never caused a problem, could it really be from simply upgrading my speakers recently and one of the mirror connections was left disconnected a few days? The mirror wouldn't fold or turn signal on it, but that's been resolved a few days now too... But if it is a whimpy horn, that may be the kind that's acceptably less annoying to me so I'll have to try it. :)

Edit: OK, now you got me thinking... since the speaker install guy had to remove the windows and everything to install sondproofing, I'm wondering if something isn't re-seated correctly in one of the door panels... hmmmm.
 

·
Registered
Joined
·
11 Posts
It's doubtful the speakers had anything to do with it. I looked through the wiring diagrams I found online and I didn't see anything that would link them.

I'd try what nouse4aname said but even that seems strange. You could check the fuses and relays for fun. Or just wait until the next maintenance trip and have the guys check it out.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #10 ·
It's doubtful the speakers had anything to do with it. I looked through the wiring diagrams I found online and I didn't see anything that would link them.

I'd try what nouse4aname said but even that seems strange. You could check the fuses and relays for fun. Or just wait until the next maintenance trip and have the guys check it out.
I mean, it WORKS when disabling/unlocking, just not for locking... so weird! I wonder if I should try a reset by disconnecting my battery for a while...
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #11 ·
Yep, tried enabling horn option and doesn't honk while locking either but the disarm works fine.
 

·
Registered
Joined
·
514 Posts
mine only beeps locking and unlocking but of coarse when i hit the lock button a second time it will honk.
i usually watch my car for the hazard blink as i'm locking so i don't need to hit it twice unless the car is far from view.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #13 ·
mine only beeps locking and unlocking but of coarse when i hit the lock button a second time it will honk.
i usually watch my car for the hazard blink as i'm locking so i don't need to hit it twice unless the car is far from view.
Like I was saying before, I never used the Horn feature, disabled it day one, but I also disabled 2 button press, so they all unlock with one press, and that beeps fine.. I'll try 2 button press to lock and see if I get a honk.
 

·
Registered
Joined
·
1,697 Posts
So it works like that.

If everything is locked, once depress makes the beep, second (withing a few seconds) honk. Also, one long flash.
IF anything is not closed all the way, there is no flash or beep. No honk either if you keep depressing.

Unlocking.
If everything was locked and you got the beep/honk - two quick flashes and two quick beeps. No honk or anything. Mine is setup on one depress unlock all.

If something was not closed and there was no confirmation beep/flash - unlocking is still same. Two beeps, two flashes.

That is for 2016 F5 AT.
 

·
Registered
Joined
·
514 Posts
IF anything is not closed all the way, there is no flash or beep. No honk either if you keep depressing.
i confirm as i see this all the time when i park the car in the garage with the hood up before locking.
i don't know if anyone else does this, i like to help the car cool down when i bring the car home into the garage.
 

·
Registered
Joined
·
1,697 Posts
i confirm as i see this all the time when i park the car in the garage with the hood up before locking.
i don't know if anyone else does this, i like to help the car cool down when i bring the car home into the garage.
I don't... honestly I do not see any reason for that.
Using ScanGauge I can tell you that even after a pretty spirited ride (not so much pushing...) I let it go gentle for 1 mile or so and then park. So even on the hottest day - coolant is about 85 C when I park it. Observing the temperature it reaches 95 max. Open hood or closed - would not make any difference. Only it would cool down a bit faster, but AFTER heat from head (read - valves) and cylinders is passed into the coolant.
 

·
Registered
Joined
·
514 Posts
I don't... honestly I do not see any reason for that.
Using ScanGauge I can tell you that even after a pretty spirited ride (not so much pushing...) I let it go gentle for 1 mile or so and then park. So even on the hottest day - coolant is about 85 C when I park it. Observing the temperature it reaches 95 max. Open hood or closed - would not make any difference. Only it would cool down a bit faster, but AFTER heat from head (read - valves) and cylinders is passed into the coolant.
it just seems like mine gets hot or something. with spirited driving, it can get hot enough to steam my face a little just as a i open the hood.
every now and then i can smell the burning metal smell. my radiator reservoir looks low, maybe i need to add/change coolant.
 

·
Registered
Joined
·
1,697 Posts
it just seems like mine gets hot or something. with spirited driving, it can get hot enough to steam my face a little just as a i open the hood.
every now and then i can smell the burning metal smell. my radiator reservoir looks low, maybe i need to add/change coolant.
isn't it smell from the catalyst? Everytime I pushed it, there was this smell, but it is coming from the catalyst. Kind of rotten eggs. It was even worse if I let it idle for a moment and the gases would come out from the pipe.

I never noticed it to run too hot. I mean hot to make the engine bay extremely hot,

However, my coolant is also lower. It was the same with 2015. Coolant level dropped over time. I wonder what causes it. On cold was MAX, now it is MIN. No leaks. It is just shy off 5000 miles now.
 
  • Like
Reactions: 15ForteSX

·
Registered
Joined
·
380 Posts
Discussion Starter · #20 ·
So no honk (with that checked on) or beep and no flash, but mirrors fold and doors lock... I don't know if it's worth disconnecting my battery to resolve, I still get the flashing red LED on the dash that should mean that I'm alarmed... Also if I have doors on auto lock once I start moving, I hear it try to lock like 4 times, click-ah, click-ah, click-ah, click-ah, all in about a second... So I disabled that as I don't care if doors lock once I start moving, but still this is all really weird..
 
1 - 20 of 36 Posts
Top